Informática
crispak8
28

Una empresa paga a sus empleados un bono por antigüedad que consiste en $100.000 por el primer año laboral y $120.000 por cada año siguiente. Realice un algoritmo que determine el monto del bono a pagar a un trabajador que tiene varios años en la empresa.

+2
(1) Respuestas
mrsalazar

Hola. Una forma de realizar el algoritmo es mediante una condición SI El algoritmo que propongo seria Inicio Algoritmo Declarar años,bono1,bonofinal como Entero Escribir "Ingrese cantidad de años" Leer años SI (años > O = 1) Entonces      bono1= 100000      bonofinal = ((n-1)*120000) + bono1 FINSI Escribir "Bono a pagar " bonofinal FinAlgoritmo Un cordial saludo

Añadir respuesta